TECHNISCHE WARNUNG TW-T14/0008
Titel: Sicherheitsupdate für Apple Pages
Datum: 24.01.2014
Risiko: hoch

ZUSAMMENFASSUNG
Durch eine Schwachstelle können Angreifer Ihren Rechner, Ihr iPhone, iPad
oder Ihren iPod beim Öffnen eines manipulierten Microsoft Word Dokumentes
kompromittieren und beliebige Anweisungen auf Ihrem Gerät zur Ausführung
bringen.

BETROFFENE SYSTEME
–   Pages vor 2.1
–   Pages vor 5.1
–   Apple iOS ab 7
–   Apple Mac OS X ab 10.9

EMPFEHLUNG
Angesichts der Gefährdung, die von dieser Schwachstelle ausgeht, sollte
Sie ein Update auf Pages 5.1 bzw. 2.1 zeitnah vornehmen.

BESCHREIBUNG
Pages ist ein Textverarbeitungsprogramm der Firma Apple für die
Betriebssysteme OS X und iOS.

iOS ist das Standardbetriebssystem auf Apple-Geräten wie iPhone, iPod
touch und iPad. Es wurde auf Basis des Betriebssystems MAC OS X
entwickelt.

Das Betriebssystem Mac OS X ist der Standard auf Apple Laptops und
Desktop-Geräten.

Mit dem Update schließt Apple eine Sicherheitslücke, die auf den
unterschiedlichen Plattformen, auf denen Pages betrieben werden kann,
relevant ist.

QUELLEN
– Apple Hersteller-Advisory (Englisch)
<http://support.apple.com/kb/HT6117>

——————————

—————————————–
Diese Technische Warnung ist ein kostenloses Service-Angebot des
Bürger-CERT, http://www.buerger-cert.de.